[Techtalk] Midnight Commander missing

Anthony Gorecki anthony at futurepoint.com
Thu Dec 18 17:30:19 EST 2003

Before you start playing around with packages, make sure that you don't infact 
have it installed already. Try doing a "locate mc" (after a recent updatedb) 
and see make sure the file isn't in any non-standard bin locations which 
aren't in your path. If you select to install mc via RPM, it will make sure 
you have all the dependencies present or will refuse to install. See if that 
helps narrow your problem.

On December 18, 2003 4:26 pm, Alice Goodman wrote:
> I installed RH 9 on an older box. The Hard Drive has only 5.3 GB. I am
> using 3.6 GB and I have 1.6 GB available.  I went back and re-ran the
> install to add some packages as I wanted to have Midnight Commander
> installed but I still get "command not found" when I type in MC logged in
> under root.     I thought I had traced what packages were needed for MC,
> but I must have missed some thing.  How can I tell what I need to install? 
> I tried to install everything as a way around figuring out the dependencies
> of the packages, and ran out of hard disk room.

Best Regards,
Anthony Gorecki

"Freedom through knowledge."

More information about the Techtalk mailing list