[Techtalk] Chicken

Andrew showork at adelphia.net
Sat Nov 16 21:46:55 EST 2002

Hello Again Telsa,

	Your previous message was exactly waht I can use, It will be read
several times. It provides further insight. You are perfectly correct
when you say I should not modify Make or config files unless I am much
more certain of what I am doing, but gee Telsa, did you have to say that
in front of the *whole group* I mean *everyone*(-:  :-). (Please smile).

   "package already installed" 	I get this on every package I ever tried
to install/update using urpmi and Mandrake-update, every time, every
attempt. It is wrong but I have yet to find out how to fix it. I have
tried to group update and individual, I am glad I have a firewall cause
even security up-date attempts failed as "already installed". Incredibly
frustrating. The only thing I can think of is, it does not check the
version. I do check the versions naturally I am triing to update and
installed package and get the error. I consider it an error because the
install (urpmi,rpmdrake, mandrake update) halts there, and I can do
nothing about it. Plain old RPM and config, make, seems to work, mostly.

	In this situation I contacted the list *before* getting into trouble
and asking for help when it might be to late. Yes, Aspell is much
different in the new incarnation. I did not think to look in cooker for
RPMs and as explained, I am getting more comfortable with config, make,
because it seems to work better for me.
	As said, I am just begining to understand,,, reading lots of books,
man's and How to's only goes so far, Very few, tell you what not to do,
or what applies to your situation. I have decided to not install the
newer aspell for a while, but consider the experience a success. I may
wait for Mandrake 9.1 0r .2 or do the cooker rpm route. 
	There is no substitute for experience. In this case it is your
experience. Now partially mine. 

	Thank You,

On Sat, 16 Nov 2002 13:41:42 +0000
Telsa Gwynne <hobbit at aloss.ukuu.org.uk> wrote:

> On Fri, Nov 15, 2002 at 08:01:24AM -0500 or thereabouts, Andrew wrote:
> > Hi Telsa G,
> Just Telsa is fine. 

More information about the Techtalk mailing list