[Techtalk] XF86 Upgrade Woes

Rebecca J. Walter rjp at mail.tele.dk
Sat Aug 18 09:04:12 EST 2001

> Here is the error message I am getting when I attempt to log in as a regular
> user:
> authentication failed - cannot start x server
> perhaps you do not have console ownership? xinit: server error
> I tried making a new user called test to find out if a new user would be
> able to start x server.  When I tried to startx from this user account, I
> received these errors:
> Xauth: creating new authority file /home/test/.Xauthority
> xinit: no such file or directory (errno2): unable to connect to x server
> xinit: no such process (errno 3) server error
> I found the files named ./Xauthority, but they seemed useless to the
> situation.  Does anyone know what the remedy to this problem is?

I remember reading something about this somewhere.  I know there are
licensing issues with nVidia... first check ownership or stuff to make
sure generic users can access all graphics related stuff.  other than
that... search the web for nVidia and linux.  i know there is some kind
of weird issue with nVidia drivers, I just don't remember what it is or
how to fix it.  Nor can I remember exactly where I read it.
good luck!

More information about the Techtalk mailing list