[techtalk] can't add default route.

arindamC root at alumnux.com
Tue Nov 28 11:34:40 EST 2000

Hi Kristin,

        At last your problem is solved. I was really surprised thinking 
        what is going on. If everything is alright then what is the

        And regarding your ping problem i think the problem is with your
        DSL router. Are you pinging to the proper address?? It may be a
        problem with your router's routing table. 
        U can try "ping -n <IP-addr>". Sometimes the ping program try to
        resolv the IP address using the nameserver specified in
        /etc/resolv.conf. If it doesn't get the nameserver packets may be
        You can also try flood(broadcast) ping "ping -b"
        and check the responses coming to your machine. Can you see your
        gateway in them? Are you getting any response at all?
        Let me know.
        arindam C.

On Mon, 27 Nov 2000, Kristin Ziel wrote:

> well, i can add my default route now!  the problem was that i had the
> wrong subnet mask.  i have a notebook where I write down all the things i
> do to my computer so that i've got a record, and i must have not thought
> when i was writing down my subnet mask.
> ack!  
> thank you all SO MUCH for the tips.  :)
> now, there's a different problem, but i'm not sure if it is me or not.  i
> ping my gateway <dsl router> and it says that there is traffice <traffic
> light blinks appropriately>, but i get no ping response whatsoever.  in my
> ifconfig, the TX packets have increased, so I believe my NIC is working
> appropriately.  The RX packets remain at zero.
> I can also ping an address complete external to my network <ISP's DNS> and
> the DSL router still shows traffic, but i am getting no response back
> either...all packets are dropped....ifconfig shows the same behaviour.
> I even reconfigured my DSL router to make sure that i had all the
> appropriate settings, and have verfied them with my ISP's documentation
> <just in case i miswrote something in my notebook>, and the behaviour is
> still the same.  i have no firewall configured at this time.  
> Is this a problem with my OS or is my DSL router screwed up somehow?
> kristin
> _______________________________________________
> techtalk mailing list
> techtalk at linuxchix.org
> http://www.linux.org.uk/mailman/listinfo/techtalk

More information about the Techtalk mailing list