[techtalk] can't add default route.

Kristin Ziel zoop at sound.scc.net
Tue Nov 28 10:20:26 EST 2000

I tried all sorts of versions of ping last night, and was futzing with
traceroute quite a bit.  I got *1* packet to RX through my NIC, but since
I wasn't keeping a keen eye on tha stat, I am not sure when it came in and
try as i might, I could not duplicate it.

I had not tried, but i did broadcast on my subnet and that
only gave me a response from my eth0, and the traffic to the DSL router
that I never get a response from (showed pings were accessing router
because the traffic light showed them, but never any response back).  

Pinging the gateway I did using the IP address as well.  

I think I'm going to try what eileen suggested...since i'm seeing the
gateway receive pings, just not getting a response, it seems that my NIC
might be the problem.

About not posting as to my progress on this issue earlir...I have to
apologize.  I was away for the holiday here, and the time off work and the
relaxation just got the better of me!! :)  


>         And regarding your ping problem i think the problem is with your
>         DSL router. Are you pinging to the proper address?? It may be a
>         problem with your router's routing table. 
>         U can try "ping -n <IP-addr>". Sometimes the ping program try to
>         resolv the IP address using the nameserver specified in
>         /etc/resolv.conf. If it doesn't get the nameserver packets may be
>         lost.
>         You can also try flood(broadcast) ping "ping -b"
>         and check the responses coming to your machine. Can you see your
>         gateway in them? Are you getting any response at all?
>         Let me know.
>         Bye,
>         arindam C.
> On Mon, 27 Nov 2000, Kristin Ziel wrote:
> > 
> > well, i can add my default route now!  the problem was that i had the
> > wrong subnet mask.  i have a notebook where I write down all the things i
> > do to my computer so that i've got a record, and i must have not thought
> > when i was writing down my subnet mask.
> > 
> > ack!  
> > 
> > thank you all SO MUCH for the tips.  :)
> > 
> > now, there's a different problem, but i'm not sure if it is me or not.  i
> > ping my gateway <dsl router> and it says that there is traffice <traffic
> > light blinks appropriately>, but i get no ping response whatsoever.  in my
> > ifconfig, the TX packets have increased, so I believe my NIC is working
> > appropriately.  The RX packets remain at zero.
> > 
> > I can also ping an address complete external to my network <ISP's DNS> and
> > the DSL router still shows traffic, but i am getting no response back
> > either...all packets are dropped....ifconfig shows the same behaviour.
> > 
> > I even reconfigured my DSL router to make sure that i had all the
> > appropriate settings, and have verfied them with my ISP's documentation
> > <just in case i miswrote something in my notebook>, and the behaviour is
> > still the same.  i have no firewall configured at this time.  
> > 
> > Is this a problem with my OS or is my DSL router screwed up somehow?
> > 
> > kristin
> > 
> > 
> > _______________________________________________
> > techtalk mailing list
> > techtalk at linuxchix.org
> > http://www.linux.org.uk/mailman/listinfo/techtalk
> > 
> _______________________________________________
> techtalk mailing list
> techtalk at linuxchix.org
> http://www.linux.org.uk/mailman/listinfo/techtalk

More information about the Techtalk mailing list