[techtalk] PPP Problems/Questions

Pete Durst pdurst at netcom.ca
Sat Mar 25 17:57:07 EST 2000

Hi Caity,

I tried the different types, and no success with any of them.  I was able 
to monitor the process via the terminal type login, and got some 
interesting feedback there.  After entering my name and password, I was 
given my IP addresses and the ISP starting sending PPP info back to me.  I 
hit the continue button, and immediately get the "pppd daemon has died 
un-expectantly" message.  The connection is then dropped,and I have 
nothing.  ifconfig is not showing any ppp interface, and I am wondering if 
that has something to do with the problem, or is as I assume just a symptom 
of the problem.  Any other ideas?



At 03:05 PM 3/25/00 -0500, Caitlyn Máire Martin wrote:
>Hi, Pete,
> >  From kppp, I tried to make a connection, went through the most obvious
> > settings, and selected what I thought were the right switches, and when I
> > tried to connect (watching the log window), I see the modem getting the
> > dialing commands, I see the connection message come back, and then
> > immediately I get a message about the "ppp daemon died
> > unexpectantly".  Looking at the details, the log file shows that "The
> > remote system is required to authenticate itself but I couldn't find any
> > secret (password) which would let it use an IP address."
>I had a similar problem changing ISPs from VNet (horrible customer service,
>unreliable) to Earthlink.  The solution:  I had to change the authentication
>from PAP (which VNet used) to CHAP.  Kppp supports four types of
>authentication.  Try each one and see what happens.
>Also, you can try to connect using Minicom to debug your connection.
>Let us know if this helps.  If not, I have some other ideas.
>techtalk mailing list
>techtalk at linuxchix.org

techtalk mailing list
techtalk at linuxchix.org

More information about the Techtalk mailing list