[techtalk] PPP Problems/Questions

moebius at ip-solutions.net moebius at ip-solutions.net
Sat Mar 25 16:03:45 EST 2000

Hey Pete,
  Do you have a default route set already. If you do that interfers with
ppp, which wants to set your default route. Also give wvdial a try. It has
worked for almost all ISP's that I have used.

Harry Hoffman
Product Systems Specialist
Restaurants Unlimited Inc.
206.634.3082 x. 270

On Sat, 25 Mar 2000, Pete Durst wrote:

> Hi Caity,
> I tried the different types, and no success with any of them.  I was able=
> to monitor the process via the terminal type login, and got some=20
> interesting feedback there.  After entering my name and password, I was=
> given my IP addresses and the ISP starting sending PPP info back to me.  =
> hit the continue button, and immediately get the "pppd daemon has died=20
> un-expectantly" message.  The connection is then dropped,and I have=20
> nothing.  ifconfig is not showing any ppp interface, and I am wondering i=
> that has something to do with the problem, or is as I assume just a sympt=
> of the problem.  Any other ideas?
> Thanks!
> Pete
> At 03:05 PM 3/25/00 -0500, Caitlyn M=E1ire Martin wrote:
> >Hi, Pete,
> >
> > >  From kppp, I tried to make a connection, went through the most obvio=
> > > settings, and selected what I thought were the right switches, and wh=
en I
> > > tried to connect (watching the log window), I see the modem getting t=
> > > dialing commands, I see the connection message come back, and then
> > > immediately I get a message about the "ppp daemon died
> > > unexpectantly".  Looking at the details, the log file shows that "The
> > > remote system is required to authenticate itself but I couldn't find =
> > > secret (password) which would let it use an IP address."
> >
> >I had a similar problem changing ISPs from VNet (horrible customer servi=
> >unreliable) to Earthlink.  The solution:  I had to change the authentica=
> >from PAP (which VNet used) to CHAP.  Kppp supports four types of
> >authentication.  Try each one and see what happens.
> >
> >Also, you can try to connect using Minicom to debug your connection.
> >
> >Let us know if this helps.  If not, I have some other ideas.
> >
> >Regards,
> >Caity
> >
> >
> >
> >_______________________________________________
> >techtalk mailing list
> >techtalk at linuxchix.org
> >http://www.linux.org.uk/mailman/listinfo/techtalk
> _______________________________________________
> techtalk mailing list
> techtalk at linuxchix.org
> http://www.linux.org.uk/mailman/listinfo/techtalk

More information about the Techtalk mailing list