[techtalk] PPP Problems/Questions

CaitlynMáireMartin caitlyn at netferrets.net
Sat Mar 25 16:05:56 EST 2000

Hi, Pete,

>  From kppp, I tried to make a connection, went through the most obvious
> settings, and selected what I thought were the right switches, and when I
> tried to connect (watching the log window), I see the modem getting the
> dialing commands, I see the connection message come back, and then
> immediately I get a message about the "ppp daemon died
> unexpectantly".  Looking at the details, the log file shows that "The
> remote system is required to authenticate itself but I couldn't find any
> secret (password) which would let it use an IP address."

I had a similar problem changing ISPs from VNet (horrible customer service,
unreliable) to Earthlink.  The solution:  I had to change the authentication
from PAP (which VNet used) to CHAP.  Kppp supports four types of
authentication.  Try each one and see what happens.

Also, you can try to connect using Minicom to debug your connection.

Let us know if this helps.  If not, I have some other ideas.


techtalk mailing list
techtalk at linuxchix.org

More information about the Techtalk mailing list