[techtalk] 6.1 install, revisited

Sharon Kisel wayback at up.net
Mon Nov 1 11:58:12 EST 1999

I got the same thing that Tonya did: 

I found when I pressed Alt F3:
 > mounting hdc on /tmp/rhimage as type iso9660
 > creating directory /tmp/rhimage rc=0
 > calling mount (/tmp/hdc, /tmp/rhimage, iso9660, -1058209791, (nil))
 > removing decide file /tmp/hdc
 > done here
 > method selection completed
 > state saved to /tmp
 > error in exec of second stage loader :-(
 >          error no such file or directory

and i had trouble with the bootdisk that i got right off of the cd.  What
myself and a friend ended up doing is we booted into 5.2 (the then current
install) and mounted the 6.1 install cd.  then we ran the update from
there.  Worked like a charm.  

must be the bootdisk problem, although I tried using the 5.2 bootdisk that
i had and still had the same results as trying with the 6.1 bootdisk....

what a weekend!  and it's still monday..... :-|

"The object is not to see through one another, but
          to see one another through."

techtalk at linuxchix.org   http://www.linuxchix.org

More information about the Techtalk mailing list