[Techtalk] Rhythmbox and Banshee issues (Ubuntu Natty Narwahl)

Deborah Gronke Bennett deborah at deborah.best.vwh.net
Sun Sep 4 05:59:02 UTC 2011

At your suggestion, I installed gpodder and set it up. I like it better 
than Banshee (more directed to my purpose). Unfortunately, it has the 
same problem as banshee - it does not recognize my MP3 player. Right now 
I am letting gpodder catch and download my podcasts. I am still looking 
for a way to transfer them to the Creative Zen.

Tonight I went looking for a new version of gnomad2, which is what I 
used on Hardy Heron. After wading through a lot of webpages and 
discussion forums, it appears that gnomad2 disappeared from Ubuntu 
because of some cutoff date in the Debian development tree. Sigh. Still 


On 08/31/2011 10:24 AM, Amy wrote:
> On Tue, Aug 30, 2011 at 9:14 PM, Deborah Gronke Bennett<
> deborah at deborah.best.vwh.net>  wrote:
>> I have been using a Ubuntu 8.10 (Intrepid Ibix) laptop as my primary
>> machine for a couple of years now. The machine is getting old, and I need to
>> migrate to a new machine. I have installed a new laptop with Ubuntu 11.04
>> (Natty Narwahl).
>> On my old machine, I used Rhythmbox as a podcatcher, and I used gnomad2 to
>> transfer the podcasts to my Creative Zen MP3 player.
>> I'm trying to get something like this to work on my new laptop. I installed
>> Rhythmbox (0.13.3). However, I cannot add any of my podcast feeds to this
>> version. (I've searched a bunch of webpages and bug reports, and there is a
>> lot of talk about parser incompatibilites, etc). So then I tried to use
>> Banshee, the newer program which is replacing Rhythmbox as the default in
>> Ubuntu these days. There I was able to add all my podcast feeds, and get
>> podcasts to download. However, I can't get Banshee to recognize my MP3
>> player. And I have not been able to find if there is a version of gnomad2
>> available for this version of Ubuntu.
>> My ideal solution would be to continue to use Banshee. However, I am
>> looking for tips on how to get my Creative Zen MP3 player to be recognized
>> by the program. I do have the latest firmware, version 1.21.01.
>> Thanks in advance,
>> -deborah
>> ______________________________**_________________
>> Techtalk mailing list
>> Techtalk at linuxchix.org
>> http://mailman.linuxchix.org/**mailman/listinfo/techtalk<http://mailman.linuxchix.org/mailman/listinfo/techtalk>
> I'm not sure if this is what you want, but have you tried gpodder (
> http://gpodder.org/)?  It's in the Ubuntu repos.  And I think it will
> recognize your Creative Zen.
> Amy

More information about the Techtalk mailing list