[Techtalk] Problems with remote logins

David Sumbler david at aeolia.co.uk
Wed May 19 11:19:50 UTC 2010



On 19 May 2010, at 02:06, Daniel Pittman <daniel at rimspace.net> wrote:

> David Sumbler <david at aeolia.co.uk> writes:
>> Until a few years ago, I regularly used to log in remotely to my home
>> desktop computer, which is connected to the internet via a router,  
>> using a
>> wired ethernet connection.
> [...]
>> Up until this point, I had been using port 8080, which happens to  
>> be the
>> default on my NetGear DGN2000 router.  I tried changing this to 8081,
>> and, to my astonishment the connection then worked!  When I changed  
>> back
>> to 8080, again I couldn't access the page.
>> Can anyone suggest why this might be?
> Your ISP has a firewall that blocks access to a set of commonly  
> vulnerable
> ports, where ssh, telnet, SMTP, HTTP, and proxy ports are usually on  
> the list.
> You may be able to disable that using a tool they provide, or  
> contact their
> helpdesk to get it turned off, or you may just have to live with the
> restriction.
> Many ISPs will only open those ports on a "business" connection, not  
> a home
> one.
>        Daniel

Silly of me, but I never thought of that. You're absolutely right,  
though. Fortunately, my ISP is not one of those who don't allow you  
control over these things, so I should be able to sort this out the  
next time I have an opportunity to do so.  Thanks for the advice.

David Sumbler

david at aeolia.co.uk

Sent from my iPhone via fastmail.fm

More information about the Techtalk mailing list