[Techtalk] Problems with remote logins

David Sumbler david at aeolia.co.uk
Tue May 18 23:01:39 UTC 2010

Until a few years ago, I regularly used to log in remotely to my home
desktop computer, which is connected to the internet via a router, using
a wired ethernet connection.

I have been trying to set this up again, but have been having some
problems.  Since I was having these difficulties, I decided to try
setting up remote administration to the router, just to prove that there
was no difficulty with that (although it is not something I would want
to allow normally).

To my surprise, I found that it did not work.  When I tried to log in
from my iPhone, I just got a blank page.  So I asked my son to try to
log in from his laptop computer, and he got a message saying that the
page contained no data.

Up until this point, I had been using port 8080, which happens to be the
default on my NetGear DGN2000 router.  I tried changing this to 8081,
and, to my astonishment the connection then worked!  When I changed back
to 8080, again I couldn't access the page.

Can anyone suggest why this might be?  It might help suggest something
about the difficulty I was having with the connection through to the


David Sumbler <david at aeolia.co.uk>

More information about the Techtalk mailing list