[Techtalk] New OpenOffice bails out at 'Welcome to OpenOffice.org" screen

Anne Wainwright anotheranne at fables.co.za
Sun Jun 29 20:42:28 UTC 2008

Hi, all.

more problems :(  any bright ideas welcome with thanks.

I was running the previous version of OOo Writer but it was always
crashing and recovering files. Unusable generally. Never got around to a

Then the other day along came an auto-update from Sun which I downloaded
and followed the instructions, but all to no avail. The blue OOo splash
screen comes up and is then followed by a "Welcome" screen which
disappears before it shows any Welcome details.

Tried all sort of things, hours passed, no success. Read and followed
all the details in my APT HowTo to the letter.

Tonight I accessed the OOo site and followed the details for the HowTo
on removing the old installation(s) down to the very last byte.

Then followed the details for the HowTo for installing on Debian based
distros. (I'm apparently not a sudoer so I don't know who I am going to
be reported to!), still, a $ su and a password later we had all
everything dpkg'd per the HowTo

Still the same. Call OOo Write from the menu, up with the blue screen,
down with the empty welcome screen.

I'm all out of ideas. None of the OOo utilities run, all behave as
described. Maybe I must try removing and reinstalling again, but not
tonight. What have I missed?

bestest regards

More information about the Techtalk mailing list