[Techtalk] openoffice on debian linux

B Seeger seeger at prosensing.com
Thu Jan 31 21:47:06 UTC 2008

I was able to fix my problem thanks to something Tricia pointed me to. 

Turns out soffice wanted to use OPENGL, so once I disabled that option
in the /usr/bin/soffice script, it worked again. Yeah!


On Thu, 2008-01-31 at 09:37 -0500, B Seeger wrote:
> Hi,	
> This is a more obscure question -- but has anyone else seen this type of
> problem with openoffice in linux:
> seeger at athena:~$ openoffice
> ** (process:2092): WARNING **: Unknown error forking main binary /
> abnormal early exit ...
> I've spent alot of time trying to figure it out -- using strace -f to
> see if there's a segfault somewhere. I've tried removing my installation
> of it (apt-get remove --purge openoffice.org) and reinstalling.  
> I can't seem to figure out what it's unhappy about and not exactly sure
> who's fault it is -- debians or openoffices.  
> It was working fine at one point and then it stopped -- either due to a
> power loss or a system upgrade. 
> Anyways -- if anyone has any thoughts on this, I'd appreciate it.  Even
> if it's to say where I should look for more help.  Haven't had much luck
> and I'm really bummed as I need a spreadsheet app that can handle macros
> -- and no other linux spread sheet that I know of seems to...
> For reference: I'm using debian 2.6.18.
> Thanks,
> Bethany
> _______________________________________________
> Techtalk mailing list
> Techtalk at linuxchix.org
> http://mailman.linuxchix.org/mailman/listinfo/techtalk

More information about the Techtalk mailing list