[Techtalk] raid array

Maria McKinley maria at shadlen.org
Thu Aug 2 00:22:12 UTC 2007

Elwing wrote:
> Maria McKinley wrote:
>>>> It is an Adaptec 2120S. I can't get their linux management stuff to 
>>>> work, I think because it is set up to work on i386, and I have AMD 
>>>> 64.       
> What distro are you running?  My debian amd64 system can run both i386 
> and amd64 binaries.  It involved installing all the 32 bit libraries 
> though - this was done by default for me on the new debian amd64 
> installer, so YMMV on other distros.  If you'd like, I can try to figure 
> out what the package name for the libraries was.
> Elwing

I am running debian Linux version 2.6.21-2-amd64, and I think it was 
installed by default for me too, so unsure what the problem is with 
these packages.

I tried converting them to debs on the amd-64 (couldn't find libraries 
that were there), converting them to debs on an i386 (converted fine, 
but after installing complained about missing libraries when I tried to 
run it), and a deb I found on the web that someone else had converted 
(same problems).


More information about the Techtalk mailing list