[Techtalk] /boot partition deleted from table

Cristina Ingram compscicris at gmail.com
Sat Apr 7 23:44:09 UTC 2007

I hope someone can help me with this one.

I found information on loading Mac OS X x86 on a pc with Win and Linux.  I
thought I would give it a try since I have been in love with the Mac
interface.  I started repartitioning my hard drive since Mac needs to be
installed on the second primary partition after xp and moving things around
was difficult so I decided to get rid of my Fedora Core 6 install and just
reinstall it after I put Mac on.  Well, in doing so, I also deleted (from
the table, not overwriting it) the /boot partition that had grub and the xp
boot.  Now my computer can't boot xp or anything.  The commandline I get is:

Gnu Grub version 0.97 (637K lower / 456640K upper memory)

[Minimal BASH-like line editing is supported. For the first word, TAB lists
possible command completions.  Anywhere else TAB lists the possible
completions of a device/filename.]


I have tried many of the commands to see if anything works and I get
basically nothing of help except;

kernel must be loaded

Well, I can't find the devices to load the kernel.

If anyone has any clue to what I need to do other than reinstall xp, I would
be thankful.  I have so much software and time invested in it that I was
dumb to not backup while I tried my experiment.  I guess I was so excited
about this that I just didn't think it necessary since all the times I
installed Linux I had no major problems.

By the way, this was an experiment on my own machine.  If this were work I
would definitely back up everything.

Thanks, and I am glad we have this resource to help us along.

Cristina Ingram

  Version: 3.1
  GCS/IT/M/P/S d s:++>: a+ C++(++++) ULU+++ P+ L+++ E---- W+++(+)  N-
w  PS+++>$ PE>$ t+++ 5+++ X+++ R*>$ b+ DI+ G e* h-- r* x+
  ------END GEEK CODE BLOCK------

to decode:  http://ebb.org/ungeek/

More information about the Techtalk mailing list