[Techtalk] Kubuntu starts only in recovery mode

Wafa Hakim wafa1024 at yahoo.co.in
Fri Feb 3 08:03:25 EST 2006

Hi all,

My first post...sadly it had to happen when I'm having trouble. I
already sent this to the newchix list, but there was no response, so I
thought this might be a better place. 

So up until yesterday my Kubuntu install on a Dell desktop was working
fine & had been for the last couple of months. Yesterday, a script
caused Firefox to hang, my entire system froze, & in frustration I
restarted by turning the power off & power back on. I rebooted in
Windows, installed an update to my ATI display driver, & tried to
reboot into Kubuntu.

Have been trying repeatedly, but no luck -- it goes through the boot
process, reaches the stage where it says "configuring modules", loops
back & begins the boot process again, & then finally reaches a root
recovery prompt, saying it was unable to exit this runlevel & continue
booting. The boot stage immediately preceding this is "setting up disk

>From this root prompt, if I type startx, KDE loads fine & with no
problem -- 
except I am in recovery mode. Selecting recovery mode at boot time also
leads to a smooth startup. I simply can't load the main user, i.e. me.
(I have no other users set up on this machine).

I tried adding the "norestore" command to the "boot" command in Grub's 
menu.lst file; same thing. Am sending this from my notebook, on which
Kubuntu seems to be doing fine (fingers crossed). Any & all
suggestions/help will be greatly appreciated...

Thanks a ton,


"Perfection is achieved, not when there is nothing left 
to add, but when there is nothing left to take away."
		             -- Antoine de St. Exupery


Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the Techtalk mailing list