[Techtalk] SOLVED: RHEL AS 3.0 U4 not recognizing LUNs on EMC Clarion with QLogic QLA2300 card, Dell 6630 server

Gina Lanik geekgrrl at geekgrrl.priv.at
Fri Apr 29 00:35:51 EST 2005

On Thu, Apr 28, 2005 at 06:52:26AM -0700, Caitlyn Martin wrote:
> The problem turned out to be a kernel/driver mismatch.
>  We had to roll the kernel back to 2.4.21-15 not
> 2.4.21-15.0.4.  I should have caught that as I had
> seen it on a previous job with SLES 8.0 instead of Red
> Hat.  Basically the card driver has to be the version
> EMC certifies and that has to match a specific kernel
> build.  Downgrading the kernel to the exact proper
> level was the right answer.

Oh, that's good to know as we have 2 machines with RHEL/ES 3 in a switched
fabric, connected to a Clariion here as well.

> Gina:  Believe it or not they are not running
> PowerPath here.  It's the first time I've worked with
> a Clariion where there was no PowerPath.  Navisphere
> was installed and working all along with the
> appropriate client on the servers.

Well, it happens, there are installations where you don't explicitly need
it :-)

> Now the fun begins as I am really out here to do an
> Oracle cluster :)

Just out of curiosity, HA or grid? Anyway, good luck!


Gina Lanik                      :: LinuxChix member
SysAdmin & DBA                  :: http://www.linuxchix.org/
http://www.geekgrrl.priv.at/    :: LUGA member
http://nilasae.livejournal.com/ :: http://www.luga.at/

More information about the Techtalk mailing list