[Techtalk] SOLVED: RHEL AS 3.0 U4 not recognizing LUNs on EMC Clarion with QLogic QLA2300 card, Dell 6630 server

Caitlyn Martin caitlynmaire at yahoo.com
Thu Apr 28 23:52:26 EST 2005

Hi, everyone,

The problem turned out to be a kernel/driver mismatch.
 We had to roll the kernel back to 2.4.21-15 not
2.4.21-15.0.4.  I should have caught that as I had
seen it on a previous job with SLES 8.0 instead of Red
Hat.  Basically the card driver has to be the version
EMC certifies and that has to match a specific kernel
build.  Downgrading the kernel to the exact proper
level was the right answer.

Gina:  Believe it or not they are not running
PowerPath here.  It's the first time I've worked with
a Clariion where there was no PowerPath.  Navisphere
was installed and working all along with the
appropriate client on the servers.

Now the fun begins as I am really out here to do an
Oracle cluster :)


Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the Techtalk mailing list