[Techtalk] OT: Computers That Catch Fire (a couple true stories)

TechChiq techchiq at hotpop.com
Wed Oct 22 16:20:42 EST 2003

I found Tracy's info on the buldging capacitors interesting. It reminded
me of the time I was wiring a circuit from a 300-in-One (Radio Shack)
lab kit to the bit-banger (4-pin serial port or was it joystick port?
Forgot which) on my Tandy CoCo 3, and didn't know why the on-screen
oscilloscope on the computer wasn't working. The lab kit was in my lap
and I heard a SNAP! Fizzfizzfizzz.... Needless to say, I went one way,
the lab kit went the other! LOL! (Yes, the 4 AA-cell batteries literally
exploded - but in a minor way, thankfully.) When I was brave enough to
look, I found I had fed juice from the computer's port right back into
the batteries! Bad circuit design on that one. :)

Another bizzare happening was one of my all-time favorites (well, I
wouldn't want this to happen again, and probably (hopefully) won't now
that I have USB devices). I had a home-built P133 (on a 486SX/33 MB)
(WITHOUT CPU fan! - just a P/S fan) that was seriously going haywire on
me (and I wondered why after people kept telling me I needed *another*
FAN! LOL!) It was August 11, 1999, and while I was awaiting for my new
eMachines 366is system to arrive via UPS (the system I currently use), I
was online talking with a nice lady I met in a newsgroup and was about
to privately email her a picture of my late mother since they were both
the same ancestry and looked a bit alike. So, lazy me, (and I KNEW
better), I didn't want to shut down the connection, power down and
switch cables so I just unplugged the parallel cable from the printer
and plugged in the parallel cable to the scanner. SNNNAPPPPP!!! Uh oh...
Ok... well, maybe it was just a 'glitch', right? Well, despite the
strengthening smell of burning circuitry (a smell I knew all too well by
now, after doing electronic assembly in factories back then), I found
that my I/O controller (ISA jobber which came out of someone's old 386
machine) was not working. Scanner not working. Hmmm... So it's really
stinking now and I went and pulled the plug out of the wall, rather than
shut down normally (by now I figured something was really getting nasty
back there). Then, I peeked around the back of the case and I could see
through some holes some... FIRE!!!!! Ok, maybe not THAT drastic. :) But
there *was* a small flame going on there, and I think a slight whisp of
smoke. But it burned out fast after I unplugged it. I let it set,
cooling off, then popped the case open. I was purplexed to see NO burn
marks on the controller, or anything else. But it indeed was fried, and
not working. I think maybe one diode was popped in two, was about it. 

About 1 hour later, along comes the UPS guy with a big box - my new
computer. He teeters the thing on the thin handrailing on the front
steps despite my insisting he put it down while he writes on his
clipboard (but he wouldn't do that, the idiot!) Well, I made him take it
up to my apartment and he just drops it (I should have carried it
myself, for that matter). 

Now I go and plug in a computer power cord (note I said *A* but didn't
say WHICH one ;) and turned on the new computer. Nothing. My luck. I
tried again and the power switch kinda got "stuck" half on/half off. I
was about to call tech support with some choice words when I decided to
check something. Apparently I plugged the OLD computer back in, and the
new one was unplugged! (Oh, could you hear the tech support folks if I
had actually CALLED IN on that one? ROTFLMAO!) I popped the power button
and it worked! (A couple years later a friend fixed the button while
installing an upgrade, so it was no longer half in/half out). 

Unfortunatley, about two months after I got the computer, the CPU fan
started roaring and had to be replaced. But (knock-on-wood) to this day
it's still going (and now running Linux) :)

Yeah, I've had some interesting stories to tell... I have more, but I'll
save those for *another* rainy (or sunny) day. :)

Linux User #331707 Machine #216034 (http://counter.li.org)
Pink Tie 9 (RH9 Clone), Kernel 2.4.20-6, KDE 3.1-10, Wine 20030911

More information about the Techtalk mailing list