[Techtalk] RH9 upgrade problem

Conni ccovingt at one-eyed-alien.net
Mon Jun 23 09:22:11 EST 2003

On Jun 23, Telsa Gwynne conjectured:

> On Mon, Jun 23, 2003 at 08:13:01AM -0700 or thereabouts, Conni wrote:
> > I finally decided to upgrade from RH7.2 to 9, so I downloaded the ISOs
> [snip] 
> > I've got a tiny little VAIO, an SR77.  The only external drive it has is a
> > "Cannot find any device.  Please choose a driver."  So I pick a driver
> > that's PCM-CIA, and it fails again.  Pick another; another failure.
> > Lather, rinse, repeat, reboot to try again.  Fail again.  
> When it gives you the choice between "hit return for graphical
> install, type 'linux text' for text install, type..." etc, tell it
> linux nopcmcia pci=off

I tried this, and before any other install screens, it asked "Do you have
a driver disk?"  I told it no, and it went into the installation, then
couldn't find the accursed drive.  Should I tell it "yes"?  If so, where
is the driver disk?  Or do you know which driver is right?

The actual text of the error message is this:
Unable to find any devices of the type needed for this installation type.
Manually select driver or use driver disk?

Sounds like the disappearing drive, yep.  But in my case, it seems to
still be trying to guess.  Why it is, I haven't the foggiest.

> This stops the installer from "trying to guess things and getting 
> it wrong, apparently". 

Is it possible that I have a bad burn?  Or something else completely

(i wish the solutions that work for other people worked for me.  stupid

Hey kids, let's go to Chernobyl!	    


More information about the Techtalk mailing list