[Techtalk] Installing Mandrake and having problems with Debian!

Sara saracasan at yahoo.es
Thu Jun 5 22:50:10 EST 2003

Today I received Mandrake 9.1 (I made the order 2 months ago!) and I've 
installed it in my third partition (there is another with Debian unstable and 
a little one with Windows, because I haven't managed to play DVDs in Debian 
as good as in Windows, although I keep trying :)). 

Incidentally, I found out that it comes with ACPI, so for the first time, I 
could see how my battery was doing :). That was nice, but anyway, after 3 
weeks running Debian, I don't feel like going back to Mandrake: it's so nice 
the "apt-get" compared to downloading rpms ;)... 

Well, anyway, I planned to have the three OS in my laptop, but on trying to 
run Debian, I noticed some strange things, the first one, I couldn't start 
the X!. I had to copy the screen part of the XF86Config-4 from Mandrake to 
the Debian, and then it worked. But then I found out that I had no sound! 
Also the Nums Lock was activated (what I had by error told to Mandrake to do 
at init, but not to Debian).In the end I've tried to erase Mandrake from 
lilo, and now Derbian works OK again. I'd like to know what can be the cause 
of this... 

By the way, thanks for helping me with my "kernel patching problem". I will 
try again this weekend, this time following your indications. Till now I was 
using the source that distributes Debian, not the one from kernel.org, so 
maybe ... 

Regards, :)


More information about the Techtalk mailing list