[Techtalk] Modem troubles...

Trent Di Renna ted7846 at oak.njit.edu
Sat Apr 12 12:49:47 EST 2003

Hi all...this isn't a question about Linux per se, more of a hardware
issue, but I'm pretty stumped here...anyway, let me describe my problem...

For the past 6 months or so, I've been getting net access through a
company called "LocalISP"...my mom has an account with them (I've been
staying at her place), and I've been dialing into her account with my
computer.  I run Linux (usually), and I use kppp to dial in...the modem
itself is a US Robotics 56k v90 external.

However, starting a few days ago, I haven't been able to dial in...I begin
connection, it dials the number, gets halfway through the transmission
sequence, and then starts over (like it does sometimes when the line is
staticky...it tries again at a lower connection speed I think).  It does
this 3 or 4 times, then it changes to a background hum (sometimes with a
recorded "this number is unavailable" message from the phone company),
then it dies, with a "No Carrier" error.  I've tried it from Windows too,
same thing happens (Dial-Up Networking gives me a 678 error, "recipient
does not answer" or something like that).  Then I tried some other numbers
that I used to connect to, my old school account and then Earthlink, and
both of those worked (of course, since I no longer subscribe to Earthlink,
it dumped me when it initiated login, but then that's _supposed_ to
happen).  Next, I tried the LocalISP number on my mom's computer (she runs
Windows 98, and a 56k internal modem, I think a winmodem), and it works
fine from there (that's what I'm using now, actually).

I ended up calling LocalISP customer service, and they gave me some
alternate numbers to try, different modem banks...none of those worked
either.  The help desk person there concluded that it was my modem...but
I've been using the same modem to connect to the same ISP for months now,
and I haven't even touched the thing, or changed any settings on kppp.  It
doesn't seem to be the phone line, it's fine for every other number I've
tried, though I do get this strange burst of static when I try the
LocalISP number on my machine.  The only thing I can think of is, the
circuit breaker for my room was tripped the night before I started having
problems (there was a power surge I think), but the modem wasn't on at the
time, and it's plugged into a surge protector anyway.

So I'm more or less stumped here...I'm not exactly sure why I can't
connect, but my mom's system can (we even use the same phone line), or why
I can connect to other numbers but not to the one I need.  :)  The
helpdesk guy suggested it might be a modem compatibility issue...perhaps
they changed software and now my modem has issue with it?  Any advice or
help or ideas would be very appreciated...thanks.


More information about the Techtalk mailing list