[Techtalk] OpenOffice

Syleniel grrliegeek at elenari.net
Mon Aug 12 03:11:00 EST 2002

On Sunday 11 August 2002 05:59 am, /dev/null wrote:
> hey, thats wonderful! i'm so glad it got it working... glad my memories of
> struggling with OO in the past came to some good use :)

I'm glad that it's going good for you :) I wish that my own experiences with 
it were as good. I currently have the 642 beta installed, the installation 
went fine. (Previous installations have had to be tweaked to get going). The 
program runs. However, I don't seem to be able to save anything.

When I try to save in native OO format, I get an error "Error saving the 
document "documentname". General error. General I/O input output error." 
If I try to save the file as another file type I get ""Error saving the 
document "documentname". Wrong parameter. The operation was started under an 
invalid parameter" and the program exits. I can save files only if I start 
the program as root, not as a regular user.

I tried chmodding the soffice executable per the suggestion earlier with the 
same permissions of 4755. Now when I try to save a word processing file I get 
"Error saving the document "documentname". Write error. Error in writing 
sub-document styles.xml" (which is a style sheet in the word processor). I 
continue to get the same errors as above with spreadsheets.

So I tried chmodding the OO directory in the same way. Same errors. I had 
looked on the OO site to see if there were any suggestions there but there 
weren't. (That site was the reason I had tried this beta, since I had similar 
problems with 1.0). Bug filed #6920.


More information about the Techtalk mailing list