[Techtalk] ISA PNP modem help

caitlynmaire at earthlink.net caitlynmaire at earthlink.net
Tue Aug 6 16:21:57 EST 2002

Hi, Dave,
> Ak
> and I worked through ISAPNP once, made it work, and I promptly forgot
> the whole thing.

Gah!  If you remember, please write.

> 	What I did was make sure I got modems with jumper switches on
> them, and set the com/irq in hardware.

Yeah.  Unfortunately these modems have no jumpers.  I didn't pick them,
so I didn't have a choice.

> 	So look for those jumpers. They're usually there; if not, we'll
> probably have to figure out the isapnp thang -- unless you haven't
> tried wvdial (you have, haven't you?)

I've tried both wvdial and kppp.  Either the modem isn't there or is
busy.  I've played with minicom too.
> The other thing to check for is whether or not your serial port is
> activated in bios.

I tried deactivating the second port to free up a "standard" IRQ.  No
change.  It still wants IRQ 5 or 9.

> 	So maybe the easiest thing to do is, with your current setup,
> check the bios and see if you can turn serial port 2 off and see what
> happens.

No change,

> 	I cannot stress too much how valuable jumper switches on an isa
> modem can be...

Yeah, well... if Linux doesn't work on these I'll one person with
Windows back on his box and a low opinion of Linux.  Neither is exactly
computer literate, but one has decided she really likes Linux.  (What
she actually likes is KDE, Mozilla, kMail, gphoto2, and GIMP, not really
Linux, but she is firmly in user space and to her the apps are what the
OS is all about.)

I definetly need ISAPNP help, 2.4.18 kernel style.  Nothing else will

All the best,

More information about the Techtalk mailing list