[techtalk] Telnet trouble with RH7.0

Conor Daly conor.daly at oceanfree.net
Sun Mar 11 14:54:37 EST 2001

On Sat, Mar 10, 2001 at 12:07:55PM -0500 or so it is rumoured hereabouts, 
Angela Nash thought:
> I don't have xinetd on my RedHat 7 system anymore...but I did at one time.
> I believe to use the server_args directive you have to also use the FLAGS
> directive.  Check the xinetd man page for more information....but I remember
> having to do that when I installed TCP wrappers.
> Jason
>> I'm trying to use telnet with an rh7.0 box and xinetd and I'm having
>> trouble.  My /etc/xinetd.d/telnet is below.  Using the default file (which
>> I may have lost by now, when I try to telnet I get "connection refused".
>> I tried to duplicate the line from /etc/inetd.conf from an RH6.2 box 
>> telnet	stream  tcp 	nowait  root    /usr/sbin/tcpd	in.telnetd
>> and when I telnet, I get a "connected" message but no login.  tcpd sits
>> there (presumably) waiting for the user to be authenticated. 
>> /var/log/messages shows nothing
>> Any thoughts?
FIXED IT!  Did an

rpm -ivh telnet-server-0.17-i386.rpm

UURRGH!  Ever feel stupid?

Conor Daly <conor.daly at oceanfree.net>

Domestic Sysadmin :-)
  2:48pm  up 12 days,  1:23,  0 users,  load average: 0.38, 0.15, 0.05

  1:52pm  up 12 days, 2 min,  1 user,  load average: 0.23, 0.06, 0.02

More information about the Techtalk mailing list