[techtalk] sound card

Elizabeth Wright wrightea at muohio.edu
Mon Mar 5 22:37:55 EST 2001

Hi all!  I've finally gotten off my tooshie and played around in linux a bit
over Christmas break... and have been having a blast.  Bought myself a
RedHat for Dummies book with Christmas money, and am running RH 7.0 with
considerable success, if I do say so myself. That said, I have absolutely no
effective knowledge of command-based operating systems.  I learned on a Mac
when I was toddling and graduated to my windows machine (*gag*) five or so
years ago... so never even learned DOS from the early IBM days.  Yeah so I
got my book and was all fired up and ready to go (a few weeks ago my good
friend Andy was visiting and we reformatted/partitioned my hd and installed
win2k and rh 6.2, then I upgraded to 7.0 when i got my nifty nice book.
books r good.)  i got all the way through getting my sound card to work
(which it doesnt) and couldnt get any farther.  having to go to work the
next day, i set it aside and it has now been almost a week since i've tried
to do anything about it, although i have found all the nifty cool games that
come with gnome =]  linux people know how to waste time WAY better than
mircosoft does... but that's another thing entirely.

all right i'll stop babbling and get on to the problem... (and now it will
become even more VERY apparent that not only am i not a comp-sci person, but
i have rather a childish mind in describing things.  feel free to laugh at
me.  i do it all the time=])

i've got instructions on how to configure the sound system.  i log in as
root, stick in the first cd that came with the book, and start an x-terminal
session.  i type sndconfig and get their little blue magic window.  it has
the correct sound card detected (i've got a Creative SoundBlaster Live card)
but when it runs the test, I dont hear anything.  i've tried locating the
card manually by looking in the /proc directory (which didnt do anything if
i remember right) and also by looking through the boot log <more
/var/log/dmesg>, which detected the correct card, but once again running the
test I dont hear a thing.  I dont get any warning beeps or bells ever
(althogh I'm not sure that I ever should... since i've never seen/heard
what's supposed to happen when i do various things).

yeah so does anybody have any ideas for me?  feel free to im me at
flossieisabike... miracle of miracles i do have aim running in linux thanks
to andy, but the "authorized" version you find on the aol site sucks, just
my personal opinion, so i'm also looking at getting gaim running... i have
it downloaded but it wont run.  i decided i could wait on that. especially
since i forget exactly what andy had me try and he's away for the weekend so
i cant ask him till later.

whee!!  i'm finally playing with linux! this is so fun!  i've got scads to
learn, and no time!  but i love learning things.  ok yeah i think that's it.
sorry it's so long... anybody have ideas for me?

thanks a million,

More information about the Techtalk mailing list