[techtalk] CDs won't play

Lyta Alexander lyta at sk.sympatico.ca
Sat Jan 6 12:28:11 EST 2001

are your sound modules loaded?
do you have an iso image mounted when you try to play an audio cd?
anything show up in /var/log/debug or /var/log/error_log

On Mon, 1 Jan 2001, Darren wrote:
> Hi all,
> As of, well, an hour or so ago, my system will no longer play audio CDs.
> This is something that I do rather infrequently, so the last time I played
> a CD was a while ago, but it worked perfectly fine at the time. Now,
> nothing. It's a Red Hat 6.1 box, running Gnome 1.2.
> Using the CD player app, or the panel applet, the system seems to
> recognize the CD and be playing it, but I get no audio. The first time
> this happened, I ran cdp, which returned the message "/dev/cdrom: wrong
> medium type", and quit. I also get the following lines in dmesg:
> kernel: cdrom: pid 10420 must open device 0_NONBLOCK!
> kernel: cdrom: open failed
> If I run cdp before I start gnome, I get the normal interface screen and
> again it appears to be playing the CD, but there's no audio. If I try to
> run cdp after starting Gnome, I'll get the "wrong medium type" message,
> although I will sometimes get the regular screen (this is happening now,
> for some reason).
> I haven't been able to find any web pages where this specific problem is
> mentioned, so if anybody can help me out, I'd appreciate it. Thanks!
> Darren
> -- 
> darren at osadchuk.org                       http://www.osadchuk.org
>          "Funny thing about outside: it's just like TV."
> _______________________________________________
> techtalk mailing list
> techtalk at linuxchix.org
> http://www.linux.org.uk/mailman/listinfo/techtalk

More information about the Techtalk mailing list