[techtalk] can't add default route

arindamc at linuxfreemail.com arindamc at linuxfreemail.com
Tue Nov 21 08:37:09 EST 2000

At Tue, 21 Nov 2000 08:43:15 -0600 (CST) , Kristin Ziel <zoop at sound.scc.net> wrote: 

>Hi all--
>Well, I crashed my computer and had to do a new reinstall.  I'm coming up
>with a strange error message, and my search for information on the
>web proved fruitless.
>For some reason, I get a "Network is unreachable" error message when I try
>to add my default route
>/sbin/route add default gw <gateway IP> eth0
>I have tried with and without the eth0 just in case...but that doesn't
>seem to matter at all.....and I tried using the -v option to get more
>verbose output, but I still get the same error message so that doesn't 
>give me any more information or help at all.
>My ifconfig tells me that the eth0 interface is up and running and I can't
>find any error messages that seem applicable.  
>I've got no idea where to even start looking! <ack!> Any information
>pertaining to a "network is unreachable" error message that I found on web
>talked about specifically the eth0 interface itself, not the default
>techtalk mailing list
>techtalk at linuxchix.org

hi kristin

send me the output of "route -n" and "ifconfig eth0".
i think i can give u the solution.

arindam c.

Get your own FREE E-mail address at http://www.linuxfreemail.com
Linux FREE Mail is 100% FREE, 100% Linux, and 100% yours!

More information about the Techtalk mailing list