[techtalk] X/windowmaker

Nicole Zimmerman colby at wsu.edu
Fri Mar 24 12:07:32 EST 2000

I know that's what I did on my box at home (link wherever netscape was 
to /usr/local/bin/netscape), but I think what happened here is that I 
installed all of the base/shared files but didn't install an actual 
version of netscape with executables and all that... :o)

As far as the font problem goes, I don't have a .gtkrc in my home 
directory and my global Netscape.ad doesn't appear to have any font 
settings outright.

I have a gtkrc in my ~/.gimp/ directory, which sets the default font to 
adobe-helvetica-medium-r-normal-*-10. Logically, this means the gimp's 
fonts come up smaller :o) So I tried creating a personal ~/.gtkrc 
containing the same style text:

style "default"

And then I try running gaim to test the sucker out... and it appears it 
doesn't like it. wmakerconf didn't change either. I tried restarting X 
and then running gaim (or wmakerconf) and they both still have the big 
ol' fonts. I checked in my .gaimrc, and there's no font settings there. 
Ditto for .wmakerconf/. I also tried adding that style to 
/usr/share/gtkrc (at the top, I also modified some to be smaller, like 
from 14 to 12 or 12 to 10)...still no change.

Closer, but not quite there.

aprilk wrote:
 > For netscape try looking in /opt as well, some distros I think might
 > put it there too, which would explain why it isn't in the path. To let
 > it be found in the path, 'ln -s /usr/bin/netscape' should work or
 > wherever you prefer it. April

More information about the Techtalk mailing list