[techtalk] argh! (gnumeric troubles)

Lighthouse Keeper in the Desert Sun ccovingt at one-eyed-alien.net
Thu Mar 30 07:05:25 EST 2000

I swear, this computer is tying to kill me.  I noticed that I had a near-
antiquated version of gnumeric, so I downloaded version .38, and tried to
install it... failed depndencies.  So I got the libraries it wanted,
installed them, and upgraded gnumeric.  It didn't complain during the
installation.  But now, whenever I go to run gnumeric, I get this message
(but only if I run it from $) gnumeric: error in loading shared libraries:
gnumeric: undefined symbol: gtk_object_get

Not being C-inclined, I haven't the foggiest how to fix it.  I used the
rpm's for the libraries and gnumeric (Yeah, I know, that might be the
problem...)  ANy ideas on how to fix it?  I installed a recent version of
gtk+ (latest stable as of last week) from source, and it took me half an
hour to convince it to go where redhat wants its libraries.

Anyway, I need to catch the bus for class.



Curiosity kills people.  Even dead ones.



techtalk mailing list
techtalk at linuxchix.org

More information about the Techtalk mailing list