[techtalk] OpenSSH

Subba Rao subb3 at attglobal.net
Thu Jan 20 09:02:53 EST 2000


I have downloaded OpenSSH and am trying to get it to work. The sshd is started in .xinitrc.
After logging in, the 'ps' command does list it:

(0)root at myhost:~ => ps waux | grep ssh
root     18615  0.0  0.8  1424  536 ?    S    Jan19   0:01 sshd -f /usr/local/etc/sshd_config -h /usr/local/etc/ssh_host_key

After that, I am issuing the ssh-agent command. I have tried 2 options.

$ ssh-agent bash
$ ssh-agent login

The instance of ssh-agent seem to be valid only for that xterm. Once the xterm is
terminated, the ssh-agent is terminated too.

The keys (identity file) have been generated. Then I add the keys using ssh-add.

(0)root at myhost:~ => ssh-add      
Need passphrase for /root/.ssh/identity
Enter passphrase for root at myhost: 
Identity added: /root/.ssh/identity (root at myhost)

When I try to login from NT, using TeraTermPro+TTSSH or Putty, the system says invalid
password. I have tried the user's Linux password and the SSH key passphrase.
The system log has the following entry.

Jan 20 07:36:23 myhost sshd[21993]: Failed password for ROOT from port 2483
Jan 20 07:36:27 myhost sshd[21993]: Received disconnect: 

What am I doing wrong here? How do I establish the SSH session between the Linux
and NT boxen?

Thank you in advance for any help.

Subba Rao
subb3 at attglobal.net

 => Time is relative. Here is a new way to look at time. <=

techtalk at linuxchix.org   http://www.linuxchix.org

More information about the Techtalk mailing list