[techtalk] GMC won't open files

Stephan Zaniolo eaglefeather at mindspring.com
Sat Feb 12 10:25:30 EST 2000

	I'm running Red Hat 6.0, October Gnome, kernel 2.2.14.  For some reason,
when I double click on a file (say a .txt file) in gmc (gmc-4.5.42-2) that
file doesn't open in the program it's setup for (xemacs).  If I go to the
command line and type "xemacs file.txt" it works fine.  Note, this is a new
problem and did not exist last week and my MIME types in the Control Center
seem to be correct.  The only thing I know I've done since it worked last
was to try fixing a problem with my internet connection.  For some reason,
Netscape had started sending out packets even after it was closed (I saw
them on tcpdump).  Rather than just rebooting (which I ended up doing
anyway) I opened gtop and tried killing processes that looked like they
might be the problem.  I don't know if this has any bearing.

	Any ideas as to what I did or how to fix it?


PS.  This is a problem with at least two of the users on my system.

techtalk at linuxchix.org   http://www.linuxchix.org

More information about the Techtalk mailing list