[techtalk] pppd problems using kppp/RH6.0

Becky L. Norum bnorum at coe.neu.edu
Mon Nov 1 22:18:14 EST 1999

This is my first posting to linuxchix.  I started using Linux a couple of
months ago-- taking C was a real incentive to get xwindows working but I'm
having modem troubles.  

I've been trying to configure ppp without success.  
I've tried both the config options under linuxconf and kppp.  I like kppp
better because you can see a terminal window and (kind of) what is going

I connect to my ISP just fine.  We have to activate ppp with either a
script or using terminal commands:

I then see a lot of control characters (the way it looks in windows.. so
far so good) and hit continue.

After < 30 seconds the connection is dropped.  If I go to the system log
for kppp I see:

pppd(7081): pppd 2.3.7 started by root, uid 0
pppd(7081): using interface ppp0
pppd(7081): connect: ppp0 <---> /dev/ttyS0
pppd(7081): Terminating on signal 15
pppd(7081): Connection terminated
pppd(7081): COnnect time 0.6 minutes
pppd(7081): Exit

I checked the help for kppp; it suggested making sure permissions on pppd
were u+s (done) and /etc/ppp/options existed (done).  Still no luck.

My modem is a Practical Peripherals MC288LCD V.34.

Any suggestions would be VERY welcome. 
bnorum at coe.neu.edu

techtalk at linuxchix.org   http://www.linuxchix.org

More information about the Techtalk mailing list