[techtalk] bizarre....

Lighthouse Keeper in the Desert Sun ccovingt at one-eyed-alien.net
Sun Dec 12 22:16:22 EST 1999

Okay, so today I was using my ppp connection for several hours, then we
went to watch Sunday night Fox and came back.  I have the command to dial
aliased to include tail -f /var/log/messages.  I told it to dial, and it
said "tail: no such file /var/log/messages."  I said "Uhhhhh...." and
tried again, a few times.  I got the same result.  I cd'd to /var/log, and
tehre were a total of 3 files there.  And I believe they were all
directories.  It got too weird, so I rebooted.  I did it twice, because
sendmail was taking ages to start and giving bizarre errors.  So I told it
to stop running sendmail and httpd on startup, since I don't even use them
anyway.  After the reboot, /var/log/messages reappeared and was fine and
ppp worked fine.  So then the problem was that my tty (mingetty) was set
to 'dumb' instead of vt100.  I can't figure that one out.  I also
periodically get messages (write style) from syslogd in assorted garbage.
It is weird high ascii stuff, i think.  There is something about 'not able
to piece together parts of message.'  This all started sometime between 8
and 10 pm tonight.  I am running ip masquerading and ipchains over a ppp
dialup.  Talking to a group of friends who use linux wasn't helpful,
except in stopping sendmail and httpd on boot.
I'm getting close to going "gyaaaaarrrrrrrrrrrrgh" and hitting it.  Help?


So they linked their hands and danced 'round in circles and in rows.
			-Loreena McKennitt



techtalk at linuxchix.org   http://www.linuxchix.org

More information about the Techtalk mailing list