[techtalk] NIC Question - H E L P!

Julia Frizzell julia_frizzell at brown.edu
Thu Dec 9 17:05:27 EST 1999

Hey folks!

Well, the cable modem finally arrived, but I'm still having problems 
with my Linux box. I had my co-worker/Linux advocate over to try and 
help me set it up, and we're at an impasse.

The computer has two NICs in it, one ISA, the other PCI. Linux sees 
one, but not the other. Of course, it doesn't see the one that the 
cable modem is plugged into (ISA). And with MediaOne, they need the 
MAC address of the card at their end in order to make it all work, so 
I can't just plug the cable modem into the other one.

Of course, that won't solve my problem anyway, as I want the Linux 
box to be a server for the rest of my computers!

Here are the Specs:

I'm running RedHat 6.0.
The NICs are both Netgear (BayNetworks, NortelNetworks, whatever they 
are these days!).
	The ISA is model EA201c
	The PCI is model FA310TX

The ISA is PnP *compatible* (as far as the box reads), and according 
to some stuff I found on the web, should work under Linux. But we 
couldn't get it to work (alas, we discovered this near the end of the 
night, and couldn't spend a lot of time on it before I had to take my 
Linux Advocate (LA) home).

Since my LA is a grad student, he's busy now and then going home for 
Christmas/mid-winter break. So if I'm to get this working before 
February (a goal of mine), I need HELP!

We tried a number of options, I couldn't tell you them all, but I can 
find out. I do know that we even tried taking out the PCI card and 
then getting Linux to see the ISA card, and it was no go.

Both cards work fine under Win98, which is currently serving as my 
firewall/IP Masquerading server. So I'm certain it's not the socket.

What can I do, what steps should I take?


Julia Frizzell                        http://www.netspace.org/~glyneth
julia_frizzell at brown.edu                   http://www.theblackroad.org
glyneth at netspace.org                                      ICQ: 8458071
"The courts have ruled that Microsoft has performed an illegal
function and will be shut down." -- Rewind, NPR

techtalk at linuxchix.org   http://www.linuxchix.org

More information about the Techtalk mailing list