[techtalk] Printing woes under COL 2.3

Caitlyn M. Martin caitlyn at netferrets.net
Sat Dec 4 13:52:23 EST 1999

Hi, everyone,

I am having printing problems under Caldera OpenLinux 2.3.  I am trying to
get my Epson Stylus Color 600 (which worked perfectly under Red Hat 5.x/6.0)
going.  At the most basic level, if I type:

cat test.txt > /dev/lp0

My printer will spit out the text file, so it is not a hardware issue.  I
believe it has something to do with lpd configuration.  In any case, the
usual method of adding the printer with COAS was used.  I changed my
printfilter file to the one in the Caldera knowledgebase.  I changed the #
localhost=localhost line in  /etc/lpd.conf to localhost=caitlyn.vnet.net
(the hostname required by my ISP for my fixed IP service).  None of this has
any impact.  If I print I do not get an error message, but nothing prints.

I guess I am particularly frustrated because I tried to avail myself of
Caldera's support, which is supposed to be free with the shrink wrapped
package, back on November 22.  I received an acknowledgment, and when
I wrote to complain earlier this week I received a reply that they were
behind because of the holiday, but that an engineer would call me, probably
that day.  Guess what?  No call.  No e-mail.  Nothing.

Caldera has a great installation program, and a nicely put together distro,
but they really need to have better support.

Anyway... I'm turning to the best support resource I've found in the Linux
community:  this list.

Any help will be greatly appreciated.


techtalk at linuxchix.org   http://www.linuxchix.org

More information about the Techtalk mailing list