[Techtalk] No graphical desktop

Billie Walsh bilwalsh at swbell.net
Wed Dec 2 23:31:08 UTC 2015

About a week ago I found an Asus EeePC 1000HA. I've had a couple other 
E's [ 400 and 900 ] and loved them but got rid of them for one reason or 
another [ Not like I don't have enough computers to play with ]. It had 
the latest and greatest version of Ubuntu but I'm not a big fan of 
Gnome. I replaced the hard drive with a 350 gig drive and bumped the ram 
up to 2 gigs [ max ]. I installed a dual boot system with Win 7 [ don't 
ask why ] and Kubuntu 14.04 [ I generally stick with LTS versions ]. 
Everything went fine through installation and Kubuntu boots normal. The 
issue comes up during a further reboot. Kubuntu boots fine up to the 
point where the big blue "K" button comes up then goes to a black screen 
with a mouse pointer. I've googled and tried to start the desktop from a 
command prompt with no luck. Last time I tried it it said something to 
the effect that KDE wasn't installed. Sometimes if I reboot a few times 
it will come up normal. Sometimes not. Right now it's in its stubborn 
"not" stage.

I've even tried reloading a couple times.

I'm open to just about any suggestion at this point.

Fast is fine, but accuracy is final.
You must learn to be slow in a hurry.
-Wyatt Earp-

_ _...  ..._ _
_._  ._  .....  ._..  ...  .._

More information about the Techtalk mailing list