[Techtalk] Unknown computer error

rudy at grumpydevil.homelinux.org rudy at grumpydevil.homelinux.org
Mon Apr 27 22:20:39 UTC 2015

Most likely time to replace your disk. It is no longer capable of hiding bad blocks



On 27 April 2015 22:14:52 CEST, David Sumbler <david at aeolia.co.uk> wrote:
>On Mon, 2015-04-27 at 20:52 +0100, David Sumbler wrote:
>> My computer, running Ubuntu 12.04, suddenly froze this evening.  I
>> opened a LibreOffice document, but it did not display quite quickly
>> it normally does.  Instead, the window that had opened remained empty
>> but greyed out.
>> I expected it to clear within a few seconds, but it didn't.  So I
>> closing some other programs that I had running, but they all turned
>> and the windows refused to close.  Eventually everything seemed to
>> freeze: I couldn't even get to a console using Ctrl-Alt-F1.  So I
>> the computer to stop, and booted it again.
>> It seemed to boot up normally, but when I tried to start  a program
>> (opening Chrome in Gnome) it froze again.
>> I did another forced stop (by holding the on-off button for several
>> seconds) and booted another time.
>> This time the desktop seemed again to be unresponsive, but I was able
>> get to a console.
>> In the console I got the following messages repeatedly, every 3
>> ata 3.00: status { DRDY ERR }
>> ata 3.00: error { UNC }
>> ata 3.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x0
>> ata 3.00: BMDMA stat 0x65
>> ata 3.00: failed commadn: READ DMA EXT
>> ata 3.00: cmd 25/00:08:68:35:55/00:00:30:00:00/e0 tag 0 dma 4096 in
>>           res 51/40:04:6c:35:55/40:00:30:00:00/00 Emask 0x9 (media
>> error)
>> I had just finished copying all this (by hand), when the loop
>> terminated.  I now found that simple commands in the console seemed
>> work normally, and then I was able to get back to Gnome, which now
>> to be working normally.
>> Can somebody shed any light on the above?  Is my hard drive on the
>> blink, or is it something else?
>> David
>Further to the above:
>After repeating the same process as before, and waiting several minutes
>for the 3-second loop to stop, I found the following message on the
>Gnome desktop:
>GConf error: Configuration server couldn't be contacted: D-BUS error:
>Did not receive a reply. Possible causes include: the remote
>did not send a reply, the message bus security policy blocked the
>the reply timeout expired, or the network connection was broken.
>I seem to be able to open text documents, jpeg files, etc. without any
>problem in Gnome.  But I have tried several LibreOffice files, and they
>all refuse to open.  Each time this happens now I seem to be able to
>force close the window after clicking on the close button.  This did
>work the first time I experienced this problem.
>The files I am trying to open are all on my local hard drive.
>Fortunately they are in my Dropbox folder, and I can access them from
>other machines.
>Techtalk mailing list
>Techtalk at linuxchix.org

Sent from my Android device with K-9 Mail. Please excuse my brevity.

More information about the Techtalk mailing list