[Techtalk] Unknown computer error

David Sumbler david at aeolia.co.uk
Mon Apr 27 19:52:36 UTC 2015

My computer, running Ubuntu 12.04, suddenly froze this evening.  I
opened a LibreOffice document, but it did not display quite quickly as
it normally does.  Instead, the window that had opened remained empty
but greyed out.

I expected it to clear within a few seconds, but it didn't.  So I tried
closing some other programs that I had running, but they all turned grey
and the windows refused to close.  Eventually everything seemed to
freeze: I couldn't even get to a console using Ctrl-Alt-F1.  So I forced
the computer to stop, and booted it again.

It seemed to boot up normally, but when I tried to start  a program
(opening Chrome in Gnome) it froze again.

I did another forced stop (by holding the on-off button for several
seconds) and booted another time.

This time the desktop seemed again to be unresponsive, but I was able to
get to a console.

In the console I got the following messages repeatedly, every 3 seconds:

ata 3.00: status { DRDY ERR }
ata 3.00: error { UNC }
ata 3.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x0
ata 3.00: BMDMA stat 0x65
ata 3.00: failed commadn: READ DMA EXT
ata 3.00: cmd 25/00:08:68:35:55/00:00:30:00:00/e0 tag 0 dma 4096 in
          res 51/40:04:6c:35:55/40:00:30:00:00/00 Emask 0x9 (media

I had just finished copying all this (by hand), when the loop
terminated.  I now found that simple commands in the console seemed to
work normally, and then I was able to get back to Gnome, which now seems
to be working normally.

Can somebody shed any light on the above?  Is my hard drive on the
blink, or is it something else?


More information about the Techtalk mailing list