[Techtalk] ADSL configuring for Mandrake 9.1

Rajkumar rajkumar at toughguy.net
Tue Oct 28 20:27:33 EST 2003


I have been using a dual boot Win 2000 and Mandrake 9.1 laptop with a
Speedtouch 510 adsl modem (ethernet connection) for last couple of months.

Recently I tried to install Kernel 2.6 testRPM version and caused my
regular kernel to stop working. I have done a few kernel installs from
RPM and am still not compfortable when something does not work.

So after a lot of effort in trying to understand what went wrong, I gave
up and did a fresh install of Mandrake 9.1. However now the system does
not connect to the internet (It works fine through Windows).  I am
unable to understand (remember) what I had done last time to set it up
for using my Speedtouch modem. I can remember that it was very easy. I
just configured the modem through my Windows setup and then went to a
browser in Linux and looked for and just did a few minor
tweaks in the configuration window which came up.

However this time, I just don't see the configuration when I try the
same ip address.  I have gone to Mandrake Control Centre and tried to
configure the settings from there, but am not sure whether I should use
the connection as ADSL or Ethernet.  I tried both options but dont seem
to get anywhere. I used a static address as suggested in the modem manual.

After configuring the settings, the system tries to connect and outgoing
  signals do not come back. I have tried to ping the speedtouch modem
but response is " No network available"

In case anyone has a similar configuration and can provide pointers, it
would be appreciated.

Incidentally I was trying to experiment with my system, because I wanted
to get voice and video chat working on it (I stay far from my family and
use my PC to stay in touch). I hear that 2.6 works with usb much better
and wanted to try it for my usb webcam in conjunction with ayttm. That
is the only thing stopping me from making a complete switch to Linux.



More information about the Techtalk mailing list