[Techtalk] compiling Ghostscript

Xp0nential Xp0nential Xp0nential at root-core.com
Wed Jan 2 02:12:42 EST 2002

did you  take a look at this page?

I suggest reading the section that says editing your environment, there is a device related change that you need to do to the make file.
also reading the section (compiling ghostscript for unix should help)

This should make it all work.

--- "Rebecca J. Walter" <rjp at mail.tele.dk> wrote:
>My husband and I are having a horrible time trying to compile
>Ghostscript 7.03 to support an HP OfficeJet.  It needs hpijs support,
>which should be included in this Ghostscript version. We installed the
>HP stuff it required first.  Edited the make file as directed on the
>Ghostscript page and it aborted making the ijs.dev (no rule to make
>Can anyone out there give us any ideas?  I tried editing contrib.mak to
>make it make ijs.dev, which worked when i told it to make hpijs.dev, but
>gave the error:
>AFPL Ghostscript 7.03: Unrecoverable error, exit code 1
>when my husband attempted to use it.  A google search on the original
>compilation error didn't help.  I also tried checking the ghostscript
>build bugs and didn't find anything there either.
>Any help would be greatly appreciated.
>Techtalk mailing list
>Techtalk at linuxchix.org

[Root-Core] - [www.root-core.org] - Free E-mail

More information about the Techtalk mailing list