[Techtalk] OpenOffice

/dev/null dev_null at iriXx.org
Sun Aug 11 11:36:06 EST 2002

On Sunday 11 August 2002 10:38, James wrote:

> Hm, that didn't work very well... Julie said she tried OpenOffice, but it
> didn't run because of missing symlinks - then, after creating the
> symlinks, it just dumps core.
> What distro was this? If available, did you try the package for your
> version? (RPM, .deb or whatever)? Were the symlinks in question for
> libraries in /lib, and did you have all the dependencies available?
> James.

i wonder if this is the suid problem again - you need to suid OpenOffice or it 
wont work (at least the pre- 1.0 versions ran like this)... 
i had something similiar happen when i tried to run it logged in as myself, 
then discovered it was fine as root. so i suid'ed it and had no problems from 
then on.... 




cat /dev/sda1 > /dev/dsp

copyleft: creativity, technology and freedom?
info at copyleftmedia.org.uk

pgp key at http://www.iriXx.org/pub_key.asc

More information about the Techtalk mailing list