[Techtalk] redhat vs suse

Akkana akkana at shallowsky.com
Thu Nov 22 21:36:52 EST 2001

Rachel Herold writes:
> Question:
> why wouldn't redhat find the drive?

I don't know if this applies, but a reviewer for one of the techie mags
(The Register, maybe?) recently panned Redhat because he tried to
install it on his Dell and it wouldn't see the CDROM, while the latest
SuSE was able to see it at least in one install mode.  It turned out
that the disks on his Dell were jumpered as Cable Select instead of
master/slave, and for some reason the CDROM wouldn't do DMA with
CS on.  Redhat installs rely on DMA while SuSE is a bit more forgiving.
When he re-jumpered his disks without CS, Redhat worked fine.

This was all with the latest versions, and it was a CDROM and not a
disk, but it might be worth checking those jumpers.  (Most disks,
fortunately, have their jumpers labelled so you can figure it out
even if you don't have a manual for the disk.)

> Theories:
> this disk is a bit small.  Only the Suse minimum install would fit.  I'm
> guessing maybe that the redhat install was too large for the disk so it
> defaulted to not finding it or some such?

That is small, but that shouldn't cause the installer not to see the
disk at all.

	...Akkana (gobble gobble)

More information about the Techtalk mailing list