[Techtalk] Rhat question<problem>

Brian Sweeney bsweeney at physics.ucsb.edu
Mon Nov 19 10:10:44 EST 2001


First, if you need the machine working, I'd pull the card out.  If it 
fixes the problem, test the card in another (non-production) machine 
before putting it back in.  If that's not an option, check the seating 
of the card (or other cards) make sure everything's in firmly.

Also, what's generating the error on reboot?  The BIOS? Linux? I'm 
afraid I've never heard this error, so I can't be sure, but if it's 
being generated BEFORE the kernel's loading, it's probably the BIOS 
logging facility.  I'd check there.  If it's the kernel, it really 
should be in /var/log/messages I would guess; maybe /var/log/boot.log?

Finally, do you have a boot disk or CD you can try booting from, to see 
if that can bring the machine up?

Hope it goes well...

Judy Hayes wrote:

> Help!  Here is the situation... when rebuilding the kernel 2.4.9 on an IBM server I ran an fdisk /dev/sdb and when the command is issued I get an immediate reboot.  The system worked fine last week, the only change I made was added an emulex card to my box however I have yet to build the drivers.  I am receiving the error upon reboot "see system error log, Unexpected NM1 at F000:C655"  Does anyone know 1.  where the sys error log is located, it isnt at /var/log/messages and 2. what is causing this.  Thank you in advance!
> _____________________________________________________________
> Get your free email and join a great 3D Sci-fi community ---> http://www.cybertown.com
> _______________________________________________
> Techtalk mailing list
> Techtalk at linuxchix.org
> http://www.linuxchix.org/mailman/listinfo/techtalk

More information about the Techtalk mailing list