[techtalk] Completely Stumped...

Catie Flick liedrliedr at liedra.net
Sun Mar 25 16:51:20 EST 2001

Hello there,

I know this is a Linux discussion list, but I thought maybe someone would
have an idea about my problem...

I've just installed Solaris 8 on a Sun system, plus Gnome, etc. The
problem is that some things just won't resolve names. I have pointed
resolv.conf to my nameserver on another linux machine, and nslookup,
telnet, ssh find it perfectly well (i.e. are able to look up names fine).
Btw, the /etc/nsswitch.conf hosts entry is 
	hosts:	files dns

The problem is evident when I run ping, wget, netscape, and probably a
couple of other programs that I haven't tried yet. They simply won't
resolve names. With netscape I managed to get around the problem by
pointing the proxy settings to the squid proxy on the (same) linux

It just seems really weird that some things will resolve and others won't!
Does anyone have any ideas? I'd be very very grateful :)


Catie Flick

P.S. the problem existed before I installed Gnome too :)

More information about the Techtalk mailing list