[techtalk] RE: Help with hardware woes?

Brian Sweeney bsweeney at imagedog.com
Fri Mar 9 11:07:09 EST 2001

Just to contribute to all the horror stories...

Everyone remember how SIMMs had to be put in the motherboard in pairs?  Ever
wonder, just for the heck of it, what would happen if you didn't?  So did I.

Curiosity mercifully spared my cat, but that was pretty much all that was
spared. It was a biblical flood for my little pentium-90, with no ark to be
found.  Ah well, it was disposable at that point anyway.

Moral: When the computer industry tells you something, and the techs on the
internet agree, believe them ;-}

Brian J. Sweeney
"I want to know God's thoughts ... the rest are details." -Albert Einstein
Systems Admin, imagedog
bsweeney at imagedog.com

--------Original Message----------------
From: "Wood, Mary" <conmwo at SoftwareAG-USA.com>
To: "'techtalk at linuxchix.org'" <techtalk at linuxchix.org>
Date: Thu, 8 Mar 2001 10:27:41 -0700
Subject: [techtalk] Help with hardware woes?

Putting out a general distress call to see if anyone
else out there has run into a similar problem ... and
was able to do something about it besides convert the
PC into a cat litter box.

I'm working on a Dell Optiplex GX200 running Win2k (no, not
Linux, but I'm reasonably certain this is hardware and not
OS related).  User left PC on when he went to lunch, came
back to find monitor in power save mode (which it should be).
But moving mouse/pressing keys on keyboard did not bring up
video.  He tried powering off PC, but it wouldn't power off
(being a Dell, he probably didn't hold power button in long
enough) so he turned off surge strip to cut power to PC.
Waited a few seconds, powered PC back on, got a pre-POST
message saying "memory parity failure."  We have since been
unable to boot machine past this message and address given
is different each time we get the message.  More often than
not, attempts to boot result in no video, yellow light on
monitor as if it's not detecting PC.

Called Dell yesterday and they took me through the usual
steps; "disconnect this and test, disconnect that and test,
disconnect everything but power supply and test.  Dell and
I concurred a new motherboard was the next logical step and
they shipped one to me.

Just put in the new motherboard, testing each time I connected
something new.  All ok until I hooked up HD and CD-Rom/floppy
(CD and floppy both on IDE 2 ... it's one of those new super
floppy jobs).  PC powered up ok, but didn't detect any drives.
I powered down, pushed cables in to make sure they were secure,
powered up and it's back to the same problem; memory parity
error.  Disconnected drives, connect that, disconnect this, same
problem ... back to square one.

I've also tried switching memory chips (PC uses RIMM; 1 memory
chip and 1 dummy chip).  No effect.

Any ideas?  Ever run into something like this before?

Thanks in advance

- Mary, the ever growing little PC tech.
--------End Original Message----------------

More information about the Techtalk mailing list