[Techtalk] Flash BIOS/Boot Problem

Jude Lucien jude at erols.com
Sun Aug 19 10:56:11 EST 2001

Hello All.

I'm pretty much a newbie to this list, lurked for a while and answered a post 
but unfortunately I now need help!

I run a dual boot win98(hda) and Mandrake 7.2(hdc) system.  GRUB is the boot 

I made the unwise decision the other day to upgrade the BIOS on my machine - 
now Win98 won't boot.  GRUB still works fine, it boots into Linux just fine, 
but when I try to boot into Windows it says it can't find command.com.

I'm posting to this list because even though my problem is with Win, I don't 
think win people are familiar with systems with boot managers.

I've tried booting with a floppy and doing a sys a: c: but the stupid thing 
says c: is an invalid media.

Can I save my win disk?  (I like to play Premier League Manager!)

Registered Linux user #223390
Xenaphobia:  The fear of being beaten to a pulp
by a tall, leather-clad New Zealand woman.

More information about the Techtalk mailing list