[techtalk] can't add default route

Kristin Ziel zoop at sound.scc.net
Tue Nov 21 09:43:15 EST 2000

Hi all--

Well, I crashed my computer and had to do a new reinstall.  I'm coming up
with a strange error message, and my search for information on the
web proved fruitless.

For some reason, I get a "Network is unreachable" error message when I try
to add my default route

/sbin/route add default gw <gateway IP> eth0

I have tried with and without the eth0 just in case...but that doesn't
seem to matter at all.....and I tried using the -v option to get more
verbose output, but I still get the same error message so that doesn't 
give me any more information or help at all.

My ifconfig tells me that the eth0 interface is up and running and I can't
find any error messages that seem applicable.  

I've got no idea where to even start looking! <ack!> Any information
pertaining to a "network is unreachable" error message that I found on web
talked about specifically the eth0 interface itself, not the default


More information about the Techtalk mailing list