dualhomed rhl system...

Walt pippin at fred.net
Sat Mar 11 14:48:19 EST 2000

Houston, we have a problem...

There is a lot of information about this problem,
and I may miss some of it as I try to explain it, so
please be patient with me...

I have cable modem internet access, which has 
worked pretty much without a hitch on my
red hat 6.0 system, one AMD 10/100 nic going
to my network, another nic (CNet 10bt ne2000
compatible) going to the cable modem. The 
cable modem nic gets its information via DHCP.

However the other night, it suddenly stopped 
working. I checked witht the cable company
and they said everything is cool on their end 
(we don't support linux. sorry.) and they also
said that they could 'see' everything on my 
network, so something is working... I tried
replacing the CNet nic with another 10bt one
and it did the same thing, namely,  ifconfig shows
that it gets the correct IP address and netmask.
But, if I type 'route', it hangs for a very long time
before displaying the 'default' route line, and I
cannot ping any outside address or access the
internet at all. 

I ordered a new NetGear Fa310tx 10/100 Nic,
and installed it instead of the CNet 10bt one,
and reconfigured, etc and then things worked 
fine for about 12 hours. This morning I came
back to work and it's doing the same thing again.

If anybody has any ideas, please let me know!
If you need more information, just ask!
I also contacted redhat support, but the install
support doesn't cover two NIC's. And I'm not
sure I can afford the other support option, 
though I'm about to resort to it! 



    Money won't buy happiness, but it will pay the salaries of a large
    research staff to study the problem.
                        Bill Vaughan

More information about the Techtalk mailing list